Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1053621 - [welcome page] Please remove V2V Guide link from the main page
Summary: [welcome page] Please remove V2V Guide link from the main page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.4.0
Assignee: Einav Cohen
QA Contact: Jiri Belka
URL:
Whiteboard: ux
Depends On:
Blocks: 1055643 rhev3.4beta 1142926
TreeView+ depends on / blocked
 
Reported: 2014-01-15 14:10 UTC by Kiril Nesenko
Modified: 2016-01-28 21:56 UTC (History)
12 users (show)

Fixed In Version: av1
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1055643 (view as bug list)
Environment:
Last Closed: 2014-06-12 14:04:52 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Kiril Nesenko 2014-01-15 14:10:48 UTC
Description of problem:

V2V Guide is not included in rhevm-doc* pkgs, so need to remove that link from the main page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Einav Cohen 2014-01-15 19:52:56 UTC
Cheryn - verifying that indeed the V2V guide should be removed (since bug 1008553 comment #6 says differently)? 

thanks.

Comment 2 Cheryn Tan 2014-01-16 04:05:47 UTC
Confirmed. Sorry for the miscommunication.

Comment 4 Einav Cohen 2014-02-13 12:55:51 UTC
moving back to MODIFIED - the documentation links exist only in downstream, not in upstream. this BZ should move to ON_QA once the downstream build is released.

Comment 7 Jiri Belka 2014-02-25 08:58:58 UTC
downstream only, does not exists on 'beta3', it is ok with 'av1'.

Comment 8 Itamar Heim 2014-06-12 14:04:52 UTC
Closing as part of 3.4.0


Note You need to log in before you can comment on or make changes to this bug.