Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1053049 - Suffix used for wrapper-rpm and system-release file differ (el6 vs 6lev)
Summary: Suffix used for wrapper-rpm and system-release file differ (el6 vs 6lev)
Keywords:
Status: CLOSED DUPLICATE of bug 1033118
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: rhev-hypervisor
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
urgent
Target Milestone: ---
: ---
Assignee: Fabian Deutsch
QA Contact: Pavel Stehlik
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-14 15:49 UTC by Fabian Deutsch
Modified: 2014-01-15 22:01 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-01-15 22:01:49 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)

Description Fabian Deutsch 2014-01-14 15:49:16 UTC
Description of problem:
This bug is similar to bug 1033118 where the release field of the wrapper-rpm and /etc/system-release file differed because el6 and el6_5 were used.

This bug is about the missing ev suffix (el6ev) in the /etc/system-release file.

Version-Release number of selected component (if applicable):
Latest RC

How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:
/etc/system-release file is missing ev suffix (el6 is used instead)

Expected results:
/etc/system-release file is using the ev suffix (el6ev)

Additional info:
This is a problem in distgit / rhpkg, also tracked here bug 829220.

Comment 1 Fabian Deutsch 2014-01-14 15:51:26 UTC
Symptoms are:
"A new version is available; an upgrade option will appear once the Host is moved to maintenance mode." in shown in the General Tab in RHEV-M even after an upgrade.

Comment 7 Chris Pelland 2014-01-15 22:01:49 UTC

*** This bug has been marked as a duplicate of bug 1033118 ***


Note You need to log in before you can comment on or make changes to this bug.