Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1051606 - cinder: GlusterfsDriver' not initialized when cinder-volume is restarted during extend
Summary: cinder: GlusterfsDriver' not initialized when cinder-volume is restarted duri...
Keywords:
Status: CLOSED DUPLICATE of bug 1035891
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 4.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: 4.0
Assignee: RHOS Maint
QA Contact: Dafna Ron
URL:
Whiteboard:
Depends On: 1016224 1035891 1051605 1066955
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-01-10 16:48 UTC by Scott Lewis
Modified: 2016-04-26 21:55 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1035891
Environment:
Last Closed: 2014-01-13 15:58:43 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 61088 None None None Never
Launchpad 1256064 None None None Never

Comment 1 Eric Harney 2014-01-13 15:58:43 UTC
Bug 1035891 is targeted for 4.0.z.

*** This bug has been marked as a duplicate of bug 1035891 ***


Note You need to log in before you can comment on or make changes to this bug.