Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1051605 - cinder: create volume stuck in creating even though scheduler reports failure
Summary: cinder: create volume stuck in creating even though scheduler reports failure
Keywords:
Status: CLOSED DUPLICATE of bug 1016224
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-cinder
Version: 4.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: z2
: 4.0
Assignee: Flavio Percoco
QA Contact: Dafna Ron
URL:
Whiteboard:
Depends On: 1016224 1066955
Blocks: 977865 1016216 1035891 1051606
TreeView+ depends on / blocked
 
Reported: 2014-01-10 16:47 UTC by Scott Lewis
Modified: 2016-04-26 13:29 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 1016224
Environment:
Last Closed: 2014-01-15 12:40:18 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
OpenStack gerrit 61088 None None None Never
Launchpad 1053931 None None None Never
Launchpad 1211839 None None None Never
Launchpad 1242942 None None None Never

Comment 1 Eric Harney 2014-01-14 22:58:06 UTC
Isn't this just a dupe of bug 1016224 at this point?

Comment 2 Flavio Percoco 2014-01-15 12:40:18 UTC
Closing as DUPLICATE of bug 1016224

*** This bug has been marked as a duplicate of bug 1016224 ***


Note You need to log in before you can comment on or make changes to this bug.