Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1050912 - [DWH-SETUP] when asking user and password in remote db installation, error is displayed.
Summary: [DWH-SETUP] when asking user and password in remote db installation, error is...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh
Version: 3.3.0
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
: 3.4.0
Assignee: Yedidyah Bar David
QA Contact: Barak Dagan
URL:
Whiteboard: integration
Depends On:
Blocks: 1057280 rhev3.4beta 1142926
TreeView+ depends on / blocked
 
Reported: 2014-01-09 10:39 UTC by Yaniv Lavi
Modified: 2014-09-18 12:24 UTC (History)
9 users (show)

Fixed In Version: ovirt-3.4.0-beta2
Doc Type: Bug Fix
Doc Text:
Previously, running ovirt-engine-dwh caused an error message to display that informed the user that the database user name could not be left blank, even before the user name had been input. This error message is no longer displayed.
Clone Of:
: 1057280 (view as bug list)
Environment:
Last Closed: 2014-06-09 15:16:24 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:0601 normal SHIPPED_LIVE rhevm-dwh 3.4 bug fix and enhancement update 2014-06-09 19:15:53 UTC
oVirt gerrit 22915 None None None Never

Description Yaniv Lavi 2014-01-09 10:39:17 UTC
Description of problem:
When asking user and password in remote db installation, error is displayed. Do not output "Error: user name cannot be empty" before asking for a
username.

Version-Release number of selected component (if applicable):
3.3.0

How reproducible:
always

Steps to Reproduce:
Install remote db setup of dwh.


Actual results:
displays "Error: user name cannot be empty" before inputting data.

Expected results:
Should not display this prior to data input.

Additional info:

Comment 3 Barak Dagan 2014-03-06 15:25:54 UTC
Verified on av2.1

rhevm-dwh-3.4.0-0.4.master.20140224152332.el6ev.noarch
rhevm-dwh-setup-3.4.0-0.4.master.20140224152332.el6ev.noarch

rhevm-reports-setup-3.4.0-0.4.master.20140226133324.el6ev.noarch
rhevm-reports-3.4.0-0.4.master.20140226133324.el6ev.noarch

jasperreports-server-pro-5.5.0-8.el6ev.noarch

Comment 4 errata-xmlrpc 2014-06-09 15:16:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0601.html


Note You need to log in before you can comment on or make changes to this bug.