Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 105 - RH 5.2 is installed with ftp services
Summary: RH 5.2 is installed with ftp services
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ftp
Version: 5.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-17 15:05 UTC by roberts
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-11-19 02:12:26 UTC


Attachments (Terms of Use)

Description roberts 1998-11-17 15:05:07 UTC
The statndard installation results in a system without a
working ftp service, most likly because no ftp daemon is
supplied, and inetd.conf points to a non-existant in.ftpd
daemon. It is necessary to install wu.ftpd and edit
inetd.conf accordingly to get ftp services working.

Comment 1 Aleksey Nogin 1998-11-17 18:56:59 UTC
RedHat 5.2 includes wu-ftpd-2.4.2b18-2.i386.rpm which has
/usr/sbin/in.ftpd in it. If you want to have various servers (such as
FTP server) installed, you should not choose standard installation

Comment 2 Cristian Gafton 1998-11-19 02:12:59 UTC
The problem is fixed by installing the appropiate packages on the
system (in this case wu-ftpd will provide the necessary ftp server)


Note You need to log in before you can comment on or make changes to this bug.