Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 10473 - No case sensitivity in "[a-z]" style wildcarding
Summary: No case sensitivity in "[a-z]" style wildcarding
Keywords:
Status: CLOSED DUPLICATE of bug 6000
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcsh
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-31 09:33 UTC by Andy Newsam
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-31 09:41:59 UTC


Attachments (Terms of Use)

Description Andy Newsam 2000-03-31 09:33:09 UTC
Case sensitivity lost when using [A-Z] or [a-z] style wildcarding in tcsh.

eg: [A-Z]*  and [a-z]* both produce the same results (the equivalent of
[A-Za-z]*)

Problem noticed on an upgrade from RH6.0 to RH6.1. Replacing executable of
/bin/tcsh with RH6.0 versions does not help.

/bin/bash does not seem to be effected.

System:

   Intel Pentium III.

Ta!

Comment 1 Andy Newsam 2000-03-31 09:41:59 UTC
*** This bug has been marked as a duplicate of 6000 ***


Note You need to log in before you can comment on or make changes to this bug.