Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 104722 - Missing buildrequires
Summary: Missing buildrequires
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: festival
Version: 1.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
: 111148 (view as bug list)
Depends On:
Blocks: EasyFix-Tracker
TreeView+ depends on / blocked
 
Reported: 2003-09-19 18:33 UTC by Miloslav Trmac
Modified: 2013-04-02 04:18 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2004-04-12 21:20:40 UTC


Attachments (Terms of Use)

Description Miloslav Trmac 2003-09-19 18:33:26 UTC
Description of problem:
Festival is missing buildrequires for libtermcap-devel.

Version-Release number of selected component (if applicable):
festival-1.4.2-19.src.rpm

Comment 1 Miloslav Trmac 2004-02-10 21:17:53 UTC
*** Bug 111148 has been marked as a duplicate of this bug. ***

Comment 4 Warren Togami 2004-04-11 04:30:30 UTC
Checked into CVS, but not rebuilding since this package is massive. 
It should be caught in the next mass rebuild that should happen before
FC2.  I think.  Actually I better ask Elliot.

Elliot are we doing another mass rebuild before FC2?

Comment 5 Warren Togami 2004-04-12 21:20:40 UTC
rawhide soon


Note You need to log in before you can comment on or make changes to this bug.