Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1047053 - FTBFS on rawhide with octave-3.8.0-rc2
Summary: FTBFS on rawhide with octave-3.8.0-rc2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: shogun
Version: rawhide
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Björn 'besser82' Esser
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On: 1047051 1053209 1066944
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-12-28 18:23 UTC by Björn 'besser82' Esser
Modified: 2014-03-13 05:12 UTC (History)
3 users (show)

Fixed In Version: shogun-3.2.0-2.fc20
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-03-13 05:08:34 UTC


Attachments (Terms of Use)

Description Björn 'besser82' Esser 2013-12-28 18:23:32 UTC
Description of problem:

  FTBFS on rawhide with octave-3.8.0-rc2, when rebuilding for broken
  dependencies.


Version-Release number of selected component (if applicable):

  shogun-3.1.0-0.13.git20131226.1c7fbaa.fc21


How reproducible:

  100%


Steps to Reproduce:

  1. Try to build packages from spec-file on rawhide


Actual results:

  Build fails, because CMake doesn't find ${OCTAVE_LIBRARIES}.


Expected results:

  Should build without any major issues,


Additional info:

  This is a bug used for tracking.

Comment 1 Fedora Update System 2014-02-25 15:29:13 UTC
shogun-3.2.0-1.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/shogun-3.2.0-1.fc19

Comment 2 Fedora Update System 2014-02-26 14:06:12 UTC
Package shogun-3.2.0-1.fc19:
* should fix your issue,
* was pushed to the Fedora 19 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing shogun-3.2.0-1.fc19'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2014-3143/shogun-3.2.0-1.fc19
then log in and leave karma (feedback).

Comment 3 Orion Poplawski 2014-03-02 03:55:06 UTC
We're past the octave issue now - but on to testsuite failures on arm.  I'll let you take it from here.

Comment 4 Fedora Update System 2014-03-04 14:55:07 UTC
shogun-3.2.0-2.fc19 has been submitted as an update for Fedora 19.
https://admin.fedoraproject.org/updates/shogun-3.2.0-2.fc19

Comment 5 Fedora Update System 2014-03-04 14:56:34 UTC
shogun-3.2.0-2.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/shogun-3.2.0-2.fc20

Comment 6 Orion Poplawski 2014-03-04 15:55:14 UTC
Why are updates being filed as fixing a FTBFS rawhide bug?

Comment 7 Fedora Update System 2014-03-13 05:08:34 UTC
shogun-3.2.0-2.fc19 has been pushed to the Fedora 19 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2014-03-13 05:12:34 UTC
shogun-3.2.0-2.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.