Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1046431 - [RFE] Should be better just show plugin name in Installed Plugins options
Summary: [RFE] Should be better just show plugin name in Installed Plugins options
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.5.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Joey Boggs
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: rebase-ovirt-node-3.1
Blocks: rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2013-12-25 09:25 UTC by wanghui
Modified: 2016-02-10 20:05 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-02-11 20:48:36 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 26415 None None None Never

Description wanghui 2013-12-25 09:25:56 UTC
Description of problem:
It should be better to just show plugin name in the Installed Plugins options. Because the version can be check in the Version options, so it should be better avoid such duplicated infos. And it looks better without such long version info.

Version-Release number of selected component (if applicable):
rhevh-6.5-20131220.0
ovirt-node-3.0.1-13.el6_5.noarch

How reproducible:
100%

Steps to Reproduce:
1. Eject two plugins into rhevh-6.5-20131220.0.
2. Check the plugins in TUI.

Actual results:
1. After step2, it shows like the follows.

Installed Plugins

Installed Plugins:
kmod-tg3(kmod-tg3-3.122-2.el6_2.x86_64)
ovirt-node-plugin-puppet(ovirt-node-plugin-puppet-3.0.1-13.el6_5.noarch)

Expected results:
1. Because we can check the version in version options, so it should be better to show like the follows.

Installed Plugins

Installed Plugins:
kmod-tg3
ovirt-node-plugin-puppet

Additional info:

Comment 4 Fabian Deutsch 2014-07-24 16:02:53 UTC
This is a mass change, moving bugs of merged patches into MODIFIED.

Please correct the state, if you think that the move was not justified.

Comment 6 wanghui 2014-12-17 10:52:42 UTC
Test Version:
rhev-hypervisor6-6.6-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el6.noarch

Test Steps:
1. Eject two plugins into rhev-hypervisor6-6.6-20141212.0.iso
2. Check the plugins in TUI.

Actual results:
1. After step2, it only show plugin name in plugins page now.

This issue also been fixed in rhev-hypervisor7-7.0-20141212.0.iso(ovirt-node-3.1.0-0.34.20141210git0c9c493.el7.noarch). So change the status from ON_QA to Verified.

Comment 8 errata-xmlrpc 2015-02-11 20:48:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.