Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1044920 - PRD34 - [RFE][hosted engine] propose Default GW IP during installation
Summary: PRD34 - [RFE][hosted engine] propose Default GW IP during installation
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-hosted-engine-setup
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.4.0
Assignee: Sandro Bonazzola
QA Contact: movciari
URL:
Whiteboard: integration
Depends On:
Blocks: 1046147 rhev3.4beta 1142926
TreeView+ depends on / blocked
 
Reported: 2013-12-19 09:00 UTC by Pavel Stehlik
Modified: 2014-09-18 12:24 UTC (History)
4 users (show)

Fixed In Version: ovirt-3.4.0-alpha1
Doc Type: Enhancement
Doc Text:
* The hosted-engine deployment script now proposes a default pingable gateway IP address.
Clone Of:
: 1046147 (view as bug list)
Environment:
Last Closed: 2014-06-09 14:47:47 UTC
oVirt Team: ---
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2014:0505 normal SHIPPED_LIVE ovirt-hosted-engine-setup bug fix and enhancement update 2014-06-09 18:45:23 UTC
oVirt gerrit 22594 None None None Never

Description Pavel Stehlik 2013-12-19 09:00:24 UTC
Description of problem:
...
--== NETWORK CONFIGURATION ==--
...
Please indicate a pingable gateway IP address:

Can we propose current Default GW IP ? eg: "Please indicate a pingable gateway IP address[192.168.1.1]:"

Version-Release number of selected component (if applicable):
is27

How reproducible:
100%

Steps to Reproduce:
1. hosted-engine --deploy
2.
3.

Actual results:


Expected results:


Additional info:

Comment 3 Sandro Bonazzola 2013-12-23 07:38:08 UTC
Merged on upstream master branch for 3.4.0 rebase.

Comment 7 errata-xmlrpc 2014-06-09 14:47:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2014-0505.html


Note You need to log in before you can comment on or make changes to this bug.