Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1043096 - Satellite 5.6 db-control Documentation Incorrect
Summary: Satellite 5.6 db-control Documentation Incorrect
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Docs User Guide
Version: 560
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Megan Lewis
QA Contact: Dan Macpherson
URL:
Whiteboard:
Depends On:
Blocks: sat560-triage
TreeView+ depends on / blocked
 
Reported: 2013-12-13 22:43 UTC by Andrew Sanders
Modified: 2018-12-06 15:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-02 12:58:09 UTC


Attachments (Terms of Use)

Description Andrew Sanders 2013-12-13 22:43:56 UTC
Description of problem:

The documentation seems to be wrong here:
https://access.redhat.com/site/documentation/en-US/Red_Hat_Satellite/5.6/html/User_Guide/sect-Red_Hat_Satellite-User_Guide-Performing_Offline_Database_Backups-Verifying_the_Backup.html

Here are excerpts from that doc that need to be corrected:

# db-control examine DIRECTORY

# db-control verify DIRECTORY


The problem is that the commands "db-contorl examine" and "dbcontrol verify" must be run against a backup file and not against a directory.  The documentation should to be updated to reflect this.

Comment 1 Dan Macpherson 2014-01-21 15:19:47 UTC
This bug can be worked on early during the planning stages for Satellite 5.7.


Note You need to log in before you can comment on or make changes to this bug.