Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1042872 - NIC selection shows but it is not part of VM creation.
Summary: NIC selection shows but it is not part of VM creation.
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 3.3.0
Assignee: Lior Vernia
QA Contact: Meni Yakove
URL:
Whiteboard: network
Depends On:
Blocks: 3.3rc1
TreeView+ depends on / blocked
 
Reported: 2013-12-13 14:50 UTC by Bill Sanford
Modified: 2016-02-10 19:55 UTC (History)
13 users (show)

Fixed In Version: is28
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed:
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 22396 None None None Never
oVirt gerrit 22466 None None None Never

Description Bill Sanford 2013-12-13 14:50:32 UTC
Description of problem:
When you create a new VM, in the General tab, you can select the NIC interface. When you click the drop-down arrow to show you the NIC list and then click outside of the drop-down list (Do not click to select the entry), the NIC selection will show that the first entry in the list is selected, even though you clicked outside the selection list.

This should now attach the NIC interface since it is displaying in the "nic1" slot. I create the VM and there is no NIC associated with the VM and have to add it manually.

Version-Release number of selected component (if applicable):
RHEV-M 3.3 (is26)

How reproducible:
100%

Steps to Reproduce:
1. See above
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Meni Yakove 2013-12-22 07:41:06 UTC
rhevm-3.3.0-0.41.el6ev.noarch

Comment 2 Itamar Heim 2014-01-21 22:32:30 UTC
Closing - RHEV 3.3 Released

Comment 3 Itamar Heim 2014-01-21 22:32:34 UTC
Closing - RHEV 3.3 Released


Note You need to log in before you can comment on or make changes to this bug.