Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1037 - update of dump, dump-0.3-17.i386.rpm is NOT SIGNED
Summary: update of dump, dump-0.3-17.i386.rpm is NOT SIGNED
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: dump
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL: ftp://updates.redhat.com/5.2/i386/dum...
Whiteboard:
: 1040 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-04 12:33 UTC by tegla
Modified: 2014-03-17 02:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-06-16 16:50:10 UTC


Attachments (Terms of Use)

Description tegla 1999-02-04 12:33:48 UTC
# rpm --verbose --checksig dump-0.3-17.i386.rpm
dump-0.3-17.i386.rpm:
Header+Archive size OK: 61942 bytes
MD5 sum OK: 3e9de88867fbf98bda5f64f64ce6870d



(to show that I'm not making it the wrong way:)
# rpm --verbose --checksig libc-5.3.12-28.i386.rpm
libc-5.3.12-28.i386.rpm:
Header+Archive size OK: 1973247 bytes
Good signature from user "Red Hat Software, Inc.
<redhat@redhat.com>".
Signature made 1998/11/12 15:51 GMT using 1024-bit key, key
ID CBA29BF9
MD5 sum OK: 0c89015fa75eb5a2ae08a08c885e3b84


I couldn't get to updates.redhat.com, but I've looked at
the mirrors metalab.unc.edu and sunsite.cnlab-switch.ch, and
both had this file.

Comment 1 Jeff Johnson 1999-02-04 22:11:59 UTC
*** Bug 1040 has been marked as a duplicate of this bug. ***

Summary says it all.

Comment 2 Aleksey Nogin 1999-02-05 07:07:59 UTC
The same problem with perl-5.004m7-1.i386.rpm - it is not PGP signed.

Comment 3 David Lawrence 1999-02-06 00:48:59 UTC
these have been verified to be true. We are working on resolving this
issue.


Note You need to log in before you can comment on or make changes to this bug.