Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 103631 - After double clicking files to open them, [right clicking->open with->some other app] does not work
Summary: After double clicking files to open them, [right clicking->open with->some ot...
Keywords:
Status: CLOSED DUPLICATE of bug 88106
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: nautilus
Version: 9
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Alexander Larsson
QA Contact: Jay Turner
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-09-03 11:58 UTC by Don Himelrick
Modified: 2015-01-08 00:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:24 UTC


Attachments (Terms of Use)

Description Don Himelrick 2003-09-03 11:58:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
Open home folder from desktop and double click on a file to open it.  I've done
this with .xls and .pdf files, which default to open-office and ggv
respectively.  They open o.k. this way.  Close the default app that nautilus
opened and then right click the file that you just double clicked on and choose
"open with" and pick another app.  In the example above, I chose something like
xpdf or acrobat for the pdf or gnumeric for the .xls.  Nothing happens - the
files don't open.  You can still double click them and open them, but not right
click and open with...

After a while, the right click -> open with works again until you double click
the file.  Then your stuck again until nautilus clears its brain.

Version-Release number of selected component (if applicable):
nautilus-2.2.1-5

How reproducible:
Always

Steps to Reproduce:
1.  See above

Comment 1 Alexander Larsson 2003-09-04 08:37:18 UTC
I think this is a duplicate of an old bug in bugzilla.


Comment 2 Don Himelrick 2003-09-04 13:43:43 UTC
Is this a dup of bug # 88106 ?

Comment 3 Alexander Larsson 2003-09-05 10:08:06 UTC
Highly probable. I'll mark it as a dup.

*** This bug has been marked as a duplicate of 88106 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:58:24 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.