Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 103191 - crystal cs4281 cannot be opened for recording
Summary: crystal cs4281 cannot be opened for recording
Keywords:
Status: CLOSED DUPLICATE of bug 100774
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-media
Version: 9
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Colin Walters
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-27 15:53 UTC by jeff
Modified: 2007-04-18 16:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:17 UTC


Attachments (Terms of Use)
lspci -vv output (deleted)
2003-08-27 15:57 UTC, jeff
no flags Details
dmesg output (deleted)
2003-08-27 15:58 UTC, jeff
no flags Details

Description jeff 2003-08-27 15:53:50 UTC
Description of problem:

IBM X20 laptop. Redhat 9 2.4.20-20.9  I can playback sound fine, but I cannot
record sound at all. gnome-sound-recorder simply hangs once you  click the
record button. gnomemeeting 0.98 gives an error dialog saying the audio device
cannot be opened for recording.

Version-Release number of selected component (if applicable):

Problem exists in all stock kernels supplied by RHN.

How reproducible:

100% (for me)

Steps to Reproduce:
1. Click record buttin in gnome-sound-recorder  OR
2. Make a call in gnomemeeting 0.98
3.
    
Actual results:

gnome-sound-recorder hangs and needs a kill -9.

gnomemeeting says audio device cannot be opened for recording.

Expected results:

Able to record sound.

Additional info:

Comment 1 jeff 2003-08-27 15:57:23 UTC
Created attachment 93976 [details]
lspci -vv  output

lspci -vv  output

Comment 2 jeff 2003-08-27 15:58:04 UTC
Created attachment 93977 [details]
dmesg   output

dmesg	output

Comment 3 Colin Walters 2004-07-26 17:42:05 UTC
Hi, at least in terms of gnome-sound-recorder, this looks like a
duplicate of 100774.

This was originally opened against RH9 - can you try on FC2?  Please
followup to 100774.

*** This bug has been marked as a duplicate of 100774 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:58:17 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.