Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1030955 - [RHEVM][webadmin] adjust dimensions of Create New Bond dialog window
Summary: [RHEVM][webadmin] adjust dimensions of Create New Bond dialog window
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
: 3.5.0
Assignee: Lior Vernia
QA Contact: Martin Pavlik
URL:
Whiteboard: network
Depends On:
Blocks: 1086872 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2013-11-15 12:04 UTC by Martin Pavlik
Modified: 2016-02-10 19:53 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1086872 (view as bug list)
Environment:
Last Closed: 2015-02-17 17:07:00 UTC
oVirt Team: Network
Target Upstream Version:


Attachments (Terms of Use)
screenshot 1 (deleted)
2013-11-15 12:04 UTC, Martin Pavlik
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 26755 master MERGED webadmin: Change height of label widgets Never

Description Martin Pavlik 2013-11-15 12:04:28 UTC
Created attachment 824501 [details]
screenshot 1

Description of problem:

Create New Bond dialog has inappropriate dimensions. (see screenshot). It is high with plenty of empty vertical space, but is is not wide enough to accommodate the dropdown menu.


Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.3.0-0.33.beta1.el6ev 

How reproducible:
100%

Steps to Reproduce:
1. Hosts -> your host -> Network Intrfaces -> Setup Host Networks -> bond two interfaces

Actual results:
see description

Expected results:
dialog window with appropriate dimensions 

Additional info:

Comment 1 Lior Vernia 2014-02-23 11:40:50 UTC
Height is justified nowadays due to the addition of labels, and not sure that the full text of the list box choices justifies increasing the width of the dialog (which has very little content otherwise).

Comment 2 Nir Yechiel 2014-02-24 12:28:35 UTC
Based on Lior's comment above, I think that it's reasonable to keep the current size.

Comment 3 Lior Vernia 2014-02-26 14:56:39 UTC
On second thought, there is reason to decrease the height of this dialog, as it is not likely that many labels will be attached to a bond/interface, so that still leaves a lot of room. Will decrease height a little (still looks wide enough to me though).

Comment 4 Einav Cohen 2014-04-11 17:27:25 UTC
long term solution (at least for the width aspect) is suggested in bug 1086872.

Comment 5 Lior Vernia 2014-04-14 12:55:30 UTC
Decreased height, left width issue for the sake of a more general solution.

Comment 6 Dan Kenigsberg 2014-05-08 07:36:39 UTC
This bug is not a blocker or an exception forand won't make it for 3.4.0.

Comment 8 Martin Pavlik 2014-07-17 08:22:24 UTC
verified

Comment 10 Eyal Edri 2015-02-17 17:07:00 UTC
rhev 3.5.0 was released. closing.


Note You need to log in before you can comment on or make changes to this bug.