Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1029405 - [RFE] Should be better to show bond mode in NIC details page
Summary: [RFE] Should be better to show bond mode in NIC details page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 3.5.0
Assignee: Ryan Barry
QA Contact: Virtualization Bugs
URL:
Whiteboard: node
Depends On: rebase-ovirt-node-3.1
Blocks: 1092885 rhev3.5beta 1156165
TreeView+ depends on / blocked
 
Reported: 2013-11-12 11:01 UTC by wanghui
Modified: 2016-02-10 20:04 UTC (History)
15 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
: 1092885 (view as bug list)
Environment:
Last Closed: 2015-02-11 20:47:30 UTC
oVirt Team: Node
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2015:0160 normal SHIPPED_LIVE ovirt-node bug fix and enhancement update 2015-02-12 01:34:52 UTC
oVirt gerrit 27436 master MERGED Show the bond mode in the NIC details page Never

Description wanghui 2013-11-12 11:01:28 UTC
Description of problem:
It should be better to show bond mode in TUI in NIC details page when selected bond. Because bond mode decided the way bond works, so it should be better to give a way to check it in TUI.

Version-Release number of selected component (if applicable):
rhevh-6.5-20131031.1.0
ovirt-node-3.0.1-7.el6.noarch

How reproducible:
100%

Steps to Reproduce:
1. TUI install rhevh-6.5-20131031.1.0.
2. Create bond0 with mode=1.
3. Select bond1 and check the NIC details.

Actual results:
1. After step3, it has not bond mode infos.

Expected results:
1. After step3, it should be better to provide bond mode in NIC details to let user know the mode.

Additional info:

Comment 3 Fabian Deutsch 2014-07-24 16:02:12 UTC
This is a mass change, moving bugs of merged patches into MODIFIED.

Please correct the state, if you think that the move was not justified.

Comment 5 wanghui 2014-12-18 03:56:35 UTC
Test Version:
rhev-hypervisor6-6.6-20141212.0.iso
ovirt-node-3.1.0-0.34.20141210git0c9c493.el6.noarch

Test step:
1. Install rhev-hypervisor6-6.6-20141212.0.iso
2. Create bond with mode 1
3. Select bond1 and check the NIC details page

Test result:
1. In NIC details page, it shows bond mond and bond slaves now.

So this issue is fixed in rhev-hypervisor6-6.6-20141212.0.iso. And also check no such issue in rhev-hypervisor7-7.0-20141212.0.iso now. Change the status from ON_QA to Verified.

Comment 7 errata-xmlrpc 2015-02-11 20:47:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2015-0160.html


Note You need to log in before you can comment on or make changes to this bug.