Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1027702 - "A new version is available; an upgrade option will appear once the Host is moved to maintenance mode." in General Tab
Summary: "A new version is available; an upgrade option will appear once the Host is m...
Keywords:
Status: CLOSED DUPLICATE of bug 1034817
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-node
Version: 3.2.0
Hardware: All
OS: Linux
high
high
Target Milestone: ---
: 3.3.0
Assignee: Douglas Schilling Landgraf
QA Contact: Pavel Stehlik
URL:
Whiteboard: infra
Depends On: 829220 1034817
Blocks: 1034819
TreeView+ depends on / blocked
 
Reported: 2013-11-07 10:13 UTC by Pratik Pravin Bandarkar
Modified: 2019-04-16 14:05 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1033118 (view as bug list)
Environment:
Last Closed: 2013-12-02 13:12:07 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)

Description Pratik Pravin Bandarkar 2013-11-07 10:13:25 UTC
Description of problem:
Even after updating the hypervisor to latest version(rhevh-6.4-20131016.0.el6_4.iso), RHEV Manager throw following message:
---
"A new version is available; an upgrade option will appear once the Host is moved to maintenance mode."
---


Version-Release number of selected component (if applicable):
rhevm-3.2.4-0.44.el6ev.noarch
rhevh-6.4-20131016.0.el6_4.iso


How reproducible:
100%

Steps to Reproduce:
1. Update the RHEV-M to latest version.
2. Install latest RHEV-H package(rhevh-6.4-20131016.0.el6_4.iso) on RHEV-M which is available on RHN(Red Hat Network)

Actual results:
"A new version is available; an upgrade option will appear once the Host is moved to maintenance mode." in General Tab

Expected results:
No such message once the RHEV-H is uprgaded to the version available in RHEV-M

Additional info:

Comment 14 Douglas Schilling Landgraf 2013-12-02 13:12:07 UTC

*** This bug has been marked as a duplicate of bug 1034817 ***


Note You need to log in before you can comment on or make changes to this bug.