Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 102551 - Server crash: [drm:i830_wait_ring] *ERROR* lockup
Summary: Server crash: [drm:i830_wait_ring] *ERROR* lockup
Keywords:
Status: CLOSED DUPLICATE of bug 84097
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: XFree86
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-17 16:56 UTC by Jon Burgess
Modified: 2007-04-18 16:56 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:58:07 UTC


Attachments (Terms of Use)
Tail end of /var/log/messages (deleted)
2003-08-17 16:58 UTC, Jon Burgess
no flags Details
XF86Config (deleted)
2003-08-17 16:58 UTC, Jon Burgess
no flags Details
XFree86.0.log (deleted)
2003-08-17 16:59 UTC, Jon Burgess
no flags Details

Description Jon Burgess 2003-08-17 16:56:24 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

Description of problem:
I have seen the Severn Xserver crash twice when i've been using another text tty
console. Once was during the installer, once in normal usage.


Version-Release number of selected component (if applicable):
(Severn Beta1 - I don't have details in front of me)

How reproducible:
Sometimes

Steps to Reproduce:
1. Have X running normally with some applications doing work / updates (e.g.
xmms, grip etc.)
2. Switch to virtual text terminal ctrl-alt-f1
3. Carry on working on text terminal. X sometimes quits with lockup error
    

Additional info:

Will attach files, sorry I can't be more specific about how to reproduce.

Comment 1 Jon Burgess 2003-08-17 16:58:01 UTC
Created attachment 93692 [details]
Tail end of /var/log/messages

Comment 2 Jon Burgess 2003-08-17 16:58:44 UTC
Created attachment 93693 [details]
XF86Config

Comment 3 Jon Burgess 2003-08-17 16:59:11 UTC
Created attachment 93694 [details]
XFree86.0.log

Comment 4 Bill Nottingham 2003-08-18 01:34:41 UTC

*** This bug has been marked as a duplicate of 84097 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:58:07 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.