Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 102234 - no sounds in the game
Summary: no sounds in the game
Keywords:
Status: CLOSED DUPLICATE of bug 85466
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: tuxracer
Version: beta1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-08-12 20:35 UTC by Elton Woo
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2003-08-16 05:40:11 UTC


Attachments (Terms of Use)

Description Elton Woo 2003-08-12 20:35:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030703

Description of problem:
The game is playable, but there is no sound?!

Version-Release number of selected component (if applicable):
tuxracer-0.61-21

How reproducible:
Always

Steps to Reproduce:
1. Start tuxracer
2. Select new game
3. Play
    

Actual Results:  No sounds

Expected Results:  There should be various sound effects in the game.

Additional info:

CPU: AMD Athlon Thunderbird 1.0G
Ensoniq 64 (es 1371). System sounds function in both KDE and Gnome
alsa-lib-0.9.6-1.fr from freshrmps installed.

Comment 1 Nils Philippsen 2003-08-13 18:33:28 UTC

*** This bug has been marked as a duplicate of 85466 ***

Comment 2 Elton Woo 2003-08-16 05:40:11 UTC
sound now works with the upgraded package from rawhide: 
tuxracer-0.61-23 
 


Note You need to log in before you can comment on or make changes to this bug.