Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1020861 - [webadmin] remove empty line at the bottom of vNIC drop down list in New/Edit Virtual Machine dialog
Summary: [webadmin] remove empty line at the bottom of vNIC drop down list in New/Edit...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-webadmin-portal
Version: 3.3.0
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
: 3.4.0
Assignee: Lior Vernia
QA Contact: Martin Pavlik
URL:
Whiteboard: network
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2013-10-18 12:02 UTC by Martin Pavlik
Modified: 2016-02-10 19:57 UTC (History)
13 users (show)

Fixed In Version: org.ovirt.engine-root-3.4.0-14
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-06-12 14:06:00 UTC
oVirt Team: Network
Target Upstream Version:
nyechiel: Triaged+


Attachments (Terms of Use)
screenshot 1 (deleted)
2013-10-18 12:02 UTC, Martin Pavlik
no flags Details


Links
System ID Priority Status Summary Last Updated
oVirt gerrit 26747 master MERGED webadmin: ListModelTypeAheadListBox to not always add to valid values Never
oVirt gerrit 26753 ovirt-engine-3.4 MERGED webadmin: ListModelTypeAheadListBox to not always add to valid values Never

Description Martin Pavlik 2013-10-18 12:02:39 UTC
Created attachment 813759 [details]
screenshot 1

Description of problem:
remove empty line at the bottom of vNIC drop down list in New/Edit Virtual Machine dialog

Version-Release number of selected component (if applicable):
Red Hat Enterprise Virtualization Manager Version: 3.3.0-0.26.master.el6ev

How reproducible:
100%

Steps to Reproduce:
1. Virtual Machines -> New VM -> click on a dropdown menu next to nic1 (see screenshot)

Actual results:
redundant empty line at the bottom of dropdown menu

Expected results:
no empty line at the bottom of dropdown menu

Additional info:

Comment 1 Sandro Bonazzola 2014-02-07 11:04:16 UTC
Referenced patch have been merged, shouldn't this be in modified?

Comment 2 Moti Asayag 2014-02-08 20:27:14 UTC
(In reply to Sandro Bonazzola from comment #1)
> Referenced patch have been merged, shouldn't this be in modified?

The merged patch was aimed to solve both this bug and Bug 1058205.
Although the patch was merged, the empty line remain as the bottom in this dialog (seems to be fixed in the scenario of Bug 1058205), therefore the bug should remain in POST until this issue is resolved.

Comment 3 Lior Vernia 2014-02-18 13:23:59 UTC
The referenced patch in fact has nothing to do with this bug, my bad.

Comment 4 Martin Pavlik 2014-04-25 08:35:08 UTC
verified av7

Comment 5 Itamar Heim 2014-06-12 14:06:00 UTC
Closing as part of 3.4.0


Note You need to log in before you can comment on or make changes to this bug.