Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 10204 - pppd diaed unexpectedly !!!
Summary: pppd diaed unexpectedly !!!
Keywords:
Status: CLOSED DUPLICATE of bug 7142
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp
Version: 6.1
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-03-16 13:42 UTC by laurent.laporte
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2000-03-16 14:01:23 UTC


Attachments (Terms of Use)

Description laurent.laporte 2000-03-16 13:42:01 UTC
Impossible to use Xircom Real Port RBEM56G with pppd
dial is ok
try with: ifup / ifdown
          kppp
          gnome ...

on two differents provirders.

/var/log/message :
Mar 16 14:36:46 fusion kernel: CSLIP: code copyright 1989 Regents of the
University of California
Mar 16 14:36:46 fusion kernel: PPP: version 2.3.7 (demand dialling)
Mar 16 14:36:46 fusion kernel: PPP line discipline registered.
Mar 16 14:36:46 fusion kernel: registered device ppp0
Mar 16 14:37:43 fusion modprobe: can't locate module char-major-108
Mar 16 14:37:43 fusion pppd[861]: The remote system is required to
authenticate itself but I
Mar 16 14:37:43 fusion pppd[861]: couldn't find any secret (password)
which would let it use an IP address.


kppp log:
pppd: The remote system is required to authenticate itself but I
pppd: couldn't find any secret (password) which would let it use an IP
address.

Cheers,
	Laurent

Comment 1 Nalin Dahyabhai 2000-03-16 14:01:59 UTC
This is fixed in our latest initscripts errata (http://www.redhat.com/errata/)
release.  The quick fix is to add "noauth" to /etc/ppp/options.

*** This bug has been marked as a duplicate of 7142 ***


Note You need to log in before you can comment on or make changes to this bug.