Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1019663 - Error signature report pop up about rhsrvany.exe when convert ESX vm windows 2003 x86_64 to RHEVM
Summary: Error signature report pop up about rhsrvany.exe when convert ESX vm windows ...
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: virt-v2v
Version: 6.5
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: rc
: ---
Assignee: Matthew Booth
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 1055605
TreeView+ depends on / blocked
 
Reported: 2013-10-16 08:29 UTC by Cui Lei
Modified: 2014-09-10 12:55 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-09-10 12:55:46 UTC
Target Upstream Version:


Attachments (Terms of Use)

Comment 5 Matthew Booth 2013-10-30 13:36:48 UTC
I've had second thoughts about this: we should track it as a separate issue. It's potentially serious, though.

Comment 6 Matthew Booth 2013-11-07 12:15:01 UTC
I've reproduced this. The issue is that rhsrvany fails on win2k3. However, it does run on win2k3r2 and winxp.

Comment 7 Matthew Booth 2013-11-15 16:59:01 UTC
I have a fix for this.

Comment 14 RHEL Product and Program Management 2014-09-10 12:55:46 UTC
Development Management has reviewed and declined this request.
You may appeal this decision by reopening this request.


Note You need to log in before you can comment on or make changes to this bug.