Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1019 - Missing glibconfig.h
Summary: Missing glibconfig.h
Keywords:
Status: CLOSED DUPLICATE of bug 142
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc
Version: 5.1
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-01 22:56 UTC by rdegr
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-02-12 18:13:02 UTC


Attachments (Terms of Use)

Description rdegr 1999-02-01 22:56:49 UTC
My glib.h #include glibconfig.h
but there is no glibconfig.h to be found.

Discovered this problem the first time I tried to use gcc.

/usr/include/glib.h:22 glibconfig.h: No such file or
directory

There was an undefined symbol G_GNUC_NORETURN
which I had to comment out of a source file to
compile a newer version of GIMP.

Comment 1 Aleksey Nogin 1999-02-02 06:36:59 UTC
This looks as a duplicate of reports #142 and #613

Comment 2 Jeff Johnson 1999-02-12 18:13:59 UTC
*** This bug has been marked as a duplicate of 142 ***


Note You need to log in before you can comment on or make changes to this bug.