Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1018166 (sat-docs) - Generic Tracker for Satellite Documentation bugs
Summary: Generic Tracker for Satellite Documentation bugs
Keywords:
Status: CLOSED WONTFIX
Alias: sat-docs
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Documentation
Version: 570
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: satellite-doc-list
QA Contact: satellite-doc-list
URL:
Whiteboard:
Depends On: 787747 920086 920094 923568 924278 927546 967197 970443 1004313 1006696 1014411 1014745 1014785 1015316 1016655 1019269 1019548 1019808 1020047 1020455 1020788 1023560 1023587 1023853 1023993 1024030 1024129 1024490 1025575 1029154 1029252 1032762 1032766 1033592 1035969 1037845 1038483 1040363 1046026 1046886 1047415 1047468 1047488 1049442 1052316 1053995 1056793 1058269 1059408 1061511 1063841 1064294 1064780 1067124 1069244 1069838 1073704 1075551 1076152 1077488 1081188 1090985 1103812 1104382 1112093 1116664 1120287 1126220 1128408 1133313 1133322 1134819 1145826 1147735 1151598 1153335 1155876 1158887 1159147 1159236 1162689 1165577 1168563 1172042 1179589 1179598 1180263 1180264 1180456 1181240 1181420 1183734 1187599 1188025 1188720 1189283 1189366 1198252 1204896 1211078 1212262 1212276
Blocks: sat570-triage
TreeView+ depends on / blocked
 
Reported: 2013-10-11 11:10 UTC by Clifford Perry
Modified: 2017-07-13 00:15 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-07-13 00:15:09 UTC


Attachments (Terms of Use)

Description Clifford Perry 2013-10-11 11:10:35 UTC
Description of problem:
Generic Tracker for Satellite Documentation bugs

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Andrew Dahms 2017-07-04 11:40:45 UTC
Moving to 'NEW' and the default assignee to be triaged as the schedule allows.

Comment 2 Russell Dickenson 2017-07-13 00:06:50 UTC
Andrew,

I do not understand the purpose of this BZ ticket, and believe it should be closed. What are your thoughts?

Comment 3 Andrew Dahms 2017-07-13 00:15:09 UTC
Hi Russell,

Thank you for the needinfo request.

It looks like this bug was being used as a general catchall to track bugs for Satellite 5.

Clifford - I will be closing this bug in its role as a tracker as we look to clean up all the bugs for the Satellite 5 documentation, but let me know if you need some kind of tracking and I can put together a search or find another way to help pull these statistics.

Kind regards,

Andrew


Note You need to log in before you can comment on or make changes to this bug.