Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1017183 - [REPORTS - TEXT] - Wrong reference in error message
Summary: [REPORTS - TEXT] - Wrong reference in error message
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-reports
Version: 3.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 3.4.0
Assignee: Yaniv Lavi
QA Contact: Barak Dagan
URL:
Whiteboard: infra
Depends On:
Blocks: rhev3.4beta 1142926
TreeView+ depends on / blocked
 
Reported: 2013-10-09 11:48 UTC by Barak Dagan
Modified: 2016-02-10 19:25 UTC (History)
8 users (show)

Fixed In Version: av3 - rhevm-reports-3.4.0-1.el6ev.noarch.rpm
Doc Type: Bug Fix
Doc Text:
The button description in an error message has been updated to match the user interface.
Clone Of:
Environment:
Last Closed: 2014-06-09 15:26:24 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2014:0602 normal SHIPPED_LIVE rhevm-reports 3.4 bug fix and enhancement update 2014-06-09 19:26:10 UTC
oVirt gerrit 22822 None None None Never
oVirt gerrit 25561 None None None Never

Description Barak Dagan 2013-10-09 11:48:42 UTC
Description of problem:
selecting many VMs in "Multiple Virtual Machines Resource Usage" report with many VMs results the following message:

"This Report Displays Data for Up to Five Virtual
Machines Please Press on 'Edit Parameters' and Select
Five Virtual Machines or Less."

There is no 'Edit Parameters' button, but an 'Option' button which does edit action

Version-Release number of selected component (if applicable):
17.1

How reproducible:
100%

Steps to Reproduce:
1. Create 10 VMs
2. open "Multiple Virtual Machines Resource Usage (Over Time) (BR16)" report
3. select more than 5 VMs

Actual results:


Expected results:


Additional info:

Comment 1 Yaniv Lavi 2013-10-20 22:41:18 UTC
Arthur, do you want to fix this for 3.3 or 3.4?
This will mean a translation effort to get this localized and tested asap.



Yaniv

Comment 2 Yaniv Lavi 2013-12-30 15:55:02 UTC
Fixed in english. Need to update localization to fully fix this.


Yaniv

Comment 3 Yaniv Lavi 2014-02-05 09:02:24 UTC
Since no PM reply pushing to 3.4 only.



Yaniv

Comment 4 Barak Dagan 2014-03-18 13:17:08 UTC
Verified on av3:

# rpm -q rhevm
rhevm-3.4.0-0.5.master.el6ev.noarch

# rpm -q rhevm-dwh
rhevm-dwh-3.4.0-3.el6ev.noarch

# rpm -q rhevm-reports
rhevm-reports-3.4.0-2.el6ev.noarch



"This Report Displays Data for Up to Five Virtual 
Machines Please Press on 'Options' and Select Five 
Virtual Machines or Less."

Comment 5 errata-xmlrpc 2014-06-09 15:26:24 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2014-0602.html


Note You need to log in before you can comment on or make changes to this bug.