Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 1010 - wmconfig 0.6-1 breaks for Window Maker 0.51
Summary: wmconfig 0.6-1 breaks for Window Maker 0.51
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: wmconfig
Version: 5.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-02-01 04:39 UTC by geoffrey.lane
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-04-01 21:08:30 UTC


Attachments (Terms of Use)

Description geoffrey.lane 1999-02-01 04:39:00 UTC
(RedHat 5.2 i386)
wmconfig apparently no longer works with Window Maker 0.51.
It worked with Window Maker 0.50.2. Tried to add wmconfig to
the root window using WPrefs.app and it will not work.

Comment 1 David Lawrence 1999-04-01 21:08:59 UTC
WindowMaker-0.51 that is available from contrib.redhat.com and others
that I am aware of is compiled with RootWindow Menu support disabled
to be Gnome compliant. You will need to obtain the 0.51 source rpm and
re-enable root menu support, recompile and install the new rpm package
you create.


Note You need to log in before you can comment on or make changes to this bug.