Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 101 - URLs missing in some HOWTOs
Summary: URLs missing in some HOWTOs
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: howto
Version: 5.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-11-17 05:45 UTC by bbaetz
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 548464 (view as bug list)
Environment:
Last Closed: 1999-06-17 16:28:06 UTC


Attachments (Terms of Use)

Description bbaetz 1998-11-17 05:45:18 UTC
In some HOWTOs, the URL is missing. They appear on the HTML
version at linux.org.
For example, the Cbale modem mini-HOWTO, under the section
for BigPond (Australia) states:

The full client distribution of rrclientd was obtained from:

An dthen a blank line where the URL should be. Looking for
other examples I found that, in the DCHP HOWTO, where
section 3.2 lists 3 sites where it can be downloaded, but
the first two only contain the bullet point, whilst the
third has only the comment that it is amirror site, not the
URL. I think that it has something to do with the fact that
the URLs are hyperlinked. I may be wrong.

This cause problems when the reason for looking at the HOWTO
is to find out where to get a particular piece of software
:)

Comment 1 David Lawrence 1998-11-20 17:41:59 UTC
I have verified these documents to be incorrect as the user states.
This bug has been assigned to a developer.

Comment 2 Cristian Gafton 1998-12-03 21:08:59 UTC
The files included in the HOWTOs are exact copies of what is being
distributed from the LDP main repository form sunsite.unc.edu. Maybe
the next versions of the dodcuments will fix the problems - we will
update the howtos at a later date.

Comment 3 Anonymous 1999-05-02 11:22:59 UTC
This problem still occurs in 6.0. If the problem is still that the LDP
version is incorrect, why not generate the text files direct from the
sgml?

Comment 4 Cristian Gafton 1999-06-17 16:28:59 UTC
The LDP copies are broken. Generating from sgml source is not much
better, because the sgml source is broken in the first place.

We'll try to get the LDP authors to fix those problems in the next
release.


Note You need to log in before you can comment on or make changes to this bug.