Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.
Bug 100796 - Please support IPP print queues
Summary: Please support IPP print queues
Keywords:
Status: CLOSED DUPLICATE of bug 82892
Alias: None
Product: Red Hat Linux Beta
Classification: Retired
Component: redhat-config-printer
Version: beta1
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: David Lawrence
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2003-07-25 16:00 UTC by Dax Kelson
Modified: 2007-04-18 16:56 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2006-02-21 18:57:44 UTC


Attachments (Terms of Use)

Description Dax Kelson 2003-07-25 16:00:24 UTC
Description of problem:

IMO, the two ubber cool things about CUPS is the PPD file support and IPP.

Please enhance redhat-config-printer so that you can create a local queue that
is connecting to a remote IPP queue.

I added to two remote IPP printers using the lpadmin command, then when I ran
redhat-config-printer, I received these messages on standard out/error.

Can't understand DeviceURI: http://n2125.gurulabs.com:80/ipp/
Can't understand DeviceURI: http://phaser860.gurulabs.com:80/ipp/

When I then added a remote LPR printer via redhat-config-printer, I now had two
entries in the /etc/cups/printers.conf file that both claimed to be DefaultPrinter.

This would cause CUPS to crash on start.

Comment 1 Tim Waugh 2003-07-28 10:01:06 UTC

*** This bug has been marked as a duplicate of 82892 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:57:44 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.