Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 980844

Summary: [abrt] WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
Product: [Fedora] Fedora Reporter: Tobias Schöls <tobias.schoels>
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 18CC: ajax, dekimsey, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:37460253a85c9f106be1767f6135ee6fa68b16f3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2013-12-09 17:04:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: dmesg none

Description Tobias Schöls 2013-07-03 10:44:47 UTC
Additional info:
reporter:       libreport-2.1.4
WARNING: at drivers/gpu/drm/i915/intel_dp.c:2066 intel_dp_link_down+0x1b8/0x1f0 [i915]()
Hardware name: 4290W1A
Modules linked in: tcp_lp ebtable_nat fuse ipt_MASQUERADE nf_conntrack_netbios_ns nf_conntrack_broadcast ip6table_mangle ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 iptable_nat nf_nat_ipv4 nf_nat iptable_mangle nf_conntrack_ipv4 nf_defrag_ipv4 xt_conntrack nf_conntrack ebtable_filter ebtables ip6table_filter ip6_tables be2iscsi iscsi_boot_sysfs bnx2i cnic uio cxgb4i cxgb4 cxgb3i cxgb3 mdio libcxgbi ib_iser rdma_cm ib_addr iw_cm ib_cm ib_sa ib_mad ib_core iscsi_tcp libiscsi_tcp libiscsi scsi_transport_iscsi rfcomm bnep dm_crypt btusb bluetooth uvcvideo videobuf2_vmalloc videobuf2_memops videobuf2_core videodev media iTCO_wdt iTCO_vendor_support vfat fat acpi_cpufreq arc4 mperf coretemp iwldvm microcode snd_hda_codec_hdmi mac80211 snd_hda_codec_conexant joydev i2c_i801 snd_hda_intel snd_hda_codec snd_hwdep iwlwifi snd_seq snd_seq_device snd_pcm lpc_ich mfd_core cfg80211 snd_page_alloc mei snd_timer thinkpad_acpi snd tpm_tis soundcore tpm rfkill tpm_bios vhost_net tun macvtap macvlan kvm_intel kvm uinput i915 crc32_pclmul crc32c_intel ghash_clmulni_intel i2c_algo_bit drm_kms_helper e1000e sdhci_pci drm sdhci mmc_core ptp pps_core i2c_core wmi video sunrpc
Pid: 51, comm: kworker/u:1 Not tainted 3.9.6-200.fc18.x86_64 #1
Call Trace:
 [<ffffffff8105ef85>] warn_slowpath_common+0x75/0xa0
 [<ffffffff8105efca>] warn_slowpath_null+0x1a/0x20
 [<ffffffffa01ac158>] intel_dp_link_down+0x1b8/0x1f0 [i915]
 [<ffffffffa01af8d8>] intel_dp_check_link_status+0xb8/0x170 [i915]
 [<ffffffffa01af9a5>] intel_dp_hot_plug+0x15/0x20 [i915]
 [<ffffffffa01770ee>] i915_hotplug_work_func+0x9e/0xc0 [i915]
 [<ffffffff8107b623>] process_one_work+0x173/0x3c0
 [<ffffffff8107cf4f>] worker_thread+0x10f/0x390
 [<ffffffff8107ce40>] ? busy_worker_rebind_fn+0xb0/0xb0
 [<ffffffff81082af0>] kthread+0xc0/0xd0
 [<ffffffff81010000>] ? ftrace_define_fields_xen_mc_flush+0x20/0xb0
 [<ffffffff81082a30>] ? kthread_create_on_node+0x120/0x120
 [<ffffffff8166a52c>] ret_from_fork+0x7c/0xb0
 [<ffffffff81082a30>] ? kthread_create_on_node+0x120/0x120

Comment 1 Tobias Schöls 2013-07-03 10:44:55 UTC
Created attachment 768194 [details]
File: dmesg

Comment 2 dekimsey 2013-07-08 13:56:54 UTC
On my machine this error appears to be triggered by the power down of the displayport connected monitors.

Comment 3 Adam Jackson 2013-12-09 17:04:15 UTC

*** This bug has been marked as a duplicate of bug 959071 ***