Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 953

Summary: Sndconfig fails to initialize SoundBlaster AWE-32
Product: [Retired] Red Hat Linux Reporter: yarm
Component: sndconfigAssignee: David Lawrence <dkl>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-03-11 19:04:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description yarm 1999-01-24 23:40:39 UTC
Soundcard works fine under 98 and NT on same machine.
When sndconfig runs it detects
Model: Creative SB32 PnP
but says an error occurred opening /dev/audio
Manual configuration to set it to the same settings as in 98
and NT fails as well.
From the actual card:
	Model CT3670
	Creative Chip: CT1745A-TBP
	AWE Chip: CT8903-DAQ 643D
Attempt to set it to
	I/O 0x220
	IRQ 5
	DMA1-1
	DMA2-5
	MPUI/O-0x330

This is a resubmitted bug, I failed to respond to requests
for the chip numbers because the machine had been rebuilt
with new hardware.  A fresh installation of RH5.2 still did
not properly configure the soundcard.

Thanks,
Matt Ray

Comment 1 Bill Nottingham 1999-01-25 15:43:59 UTC
Try 'mv /tmp/sndconfig-* /etc/conf.modules ; modprobe sound'.