Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 918

Summary: emacs dumps core! reproducible!
Product: [Retired] Red Hat Linux Reporter: dreish
Component: emacsAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-01-22 21:26:09 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dreish 1999-01-22 08:24:49 UTC
On a more-or-less stock Red Hat 5.2 system with packages
emacs-X11-20.3-3 and cvs-1.10.2-1 installed, type

C-h i C-s cvs [ret] [ret] C-s troubleshooting [ret] [ret]

and you'll get:

Fatal error (6).zsh: abort (core dumped)  emacs -geometry
82x50+365+36

Which is not what it is supposed to do.

Comment 1 David Lawrence 1999-01-22 21:26:59 UTC
I was unable to reproduce this bug in the test lab. The CVS
troubleshooting page came up properly.