Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 90530

Summary: Missing buildrequires
Product: [Retired] Red Hat Linux Reporter: Miloslav Trmac <mitr>
Component: redhat-artworkAssignee: Alexander Larsson <alexl>
Status: CLOSED RAWHIDE QA Contact:
Severity: low Docs Contact:
Priority: medium    
Version: 9CC: rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-08-08 14:38:20 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Miloslav Trmac 2003-05-09 13:18:59 UTC
redhat-artwork is missing buildrequires for gtk+-devel and gdk-pixbuf-devel.

Comment 1 Alexander Larsson 2003-08-08 13:32:42 UTC
*** Bug 83313 has been marked as a duplicate of this bug. ***

Comment 2 Alexander Larsson 2003-08-08 14:38:20 UTC
this is fixed in redhat-artwork 0.78-1.