Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 88451

Summary: bogl's font file isn't gzipped
Product: [Retired] Red Hat Linux Reporter: Jens Petersen <petersen>
Component: boglAssignee: Matt Wilson <msw>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-03-22 05:58:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jens Petersen 2003-04-10 03:06:21 UTC
Description of problem:
When trying to run bterm in a running system, it complains it can't
find the font file.

Version-Release number of selected component (if applicable):
bogl-0.1.9-20

How reproducible:
every time

Steps to Reproduce:
1. % bterm
    
Actual results:
Complains it can't find "/usr/lib/bogl/font.bgf.gz"

Expected results:
Should run without problems.

Additional info:
Gzipping "/usr/lib/bogl/font.bgf" by hand seems to fix this problem.
Since bterm running fine in the tui installer, I'm not sure what the
difference is...