Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 88294

Summary: webfind "cannot download data"
Product: [Retired] Red Hat Linux Reporter: stev knowles <stev>
Component: gnorpmAssignee: Havoc Pennington <hp>
Status: CLOSED WONTFIX QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 7.2CC: stev
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-04-08 19:51:00 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description stev knowles 2003-04-08 17:23:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)

Description of problem:
when i select the WebFind button, the new window spawns, the root window 
provides note that it is going to a web site lokoing for stuff, adn then it 
complains "cant download data".

this worked soem time ago, before version 8 came out, but hasnt worked since. i 
have usually gotten around it, but am at the point where it is painful. what is 
going on? i cannot even get to the ftp.redhat.com site to downlaod a new 
version of gnorom.

Version-Release number of selected component (if applicable):
.96

How reproducible:
Always

Steps to Reproduce:
1.start gnorpm
2.select webfind
3.
    

Actual Results:  web find window remains empty

Expected Results:  webfind window should show everything i can download.

Additional info:

Comment 1 Havoc Pennington 2003-04-08 19:51:00 UTC
gnorpm is no longer in versions 8 and 9; there won't be 
a bugfix update to it for 7.2 at this point.

Comment 2 stev knowles 2003-04-08 19:53:11 UTC
so, what is replacing it?

Comment 3 Havoc Pennington 2003-04-08 20:06:02 UTC
up2date, redhat-config-packages

gnorpm was not maintained and was very buggy/nonworking.
The other tools are less featureful for now but will grow over 
time.