Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 88245

Summary: unable to add a new folder to nautilus/applications
Product: [Retired] Red Hat Linux Reporter: Joachim Backes <joachim.backes>
Component: nautilusAssignee: Alexander Larsson <alexl>
Status: CLOSED DEFERRED QA Contact: Jay Turner <jturner>
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-04-11 13:35:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Joachim Backes 2003-04-08 05:15:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020823
Netscape/7.0

Description of problem:
I start nautilus, then go->start here. Then I try to add a new folder by right
mouse->new folder in the menu pane. Then a popup appears
with title "Error creating new folder" and message "Error unsupported operation
creating new folder".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Described in "Description"

    

Actual Results:  Rejected when trying to add a new folder 

Expected Results:  New folder added

Additional info:

--

Comment 1 Alexander Larsson 2003-04-11 13:35:31 UTC
Yes. We were forced to disable menu editing due to instability problems. We'll
get it in the next release.