Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 88215

Summary: evolution contact list not working in composer
Product: [Retired] Red Hat Linux Reporter: Dan B <danb>
Component: evolutionAssignee: Jeremy Katz <katzj>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: dee, redhat
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-05-16 21:10:07 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Dan B 2003-04-07 18:34:20 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20030225

Description of problem:
When composing a message and using a contact list as the destination (To:)
evolution complains that "You must specify recipients in order to send this
message" as if there was no recipient (same error appears if To: field is left
blank).

Version-Release number of selected component (if applicable):
evolution-1.2.2-5

How reproducible:
Always

Steps to Reproduce:
1. Create a contact list, add one or more email addresses in it
2. Create a new message, select recipient via To: menu to be your contact list
3. Try to send a messaje
    

Actual Results:  You get the same error as if there were no recipients

Additional info:

Comment 1 Dee-Ann LeBlanc 2003-04-23 16:27:51 UTC
I have this problem as well. If I add someone to the CC: then mail is properly
sent and delivered to everyone in the contact list plus the CC:'d person. Same
version of Evolution.

Comment 2 Dan B 2003-04-23 16:45:34 UTC
This seems to be fixed in evolution 1.2.4-2. Upgrading to the following packages
from rawhide (I think) did it for me:
 evolution-1.2.4-2.i386.rpm
 gal-0.24-1.i386.rpm
 libgal23-0.24-1.i386.rpm
 soup-0.7.11-1.i386.rpm


Comment 3 Dee-Ann LeBlanc 2003-04-23 17:21:30 UTC
The evolution-1.3.2 version in rawhide (there was no 1.2.4 in there) also did
the trick.

Comment 4 Jeremy Katz 2003-05-16 21:10:07 UTC
Yes, this was a bug in 1.2.2 -- if an errata is done for 1.2.x for security
reasons, I'll include the fix (or probably bump to later 1.2.x), else rawhide
fixes it.