Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 87860

Summary: rcp isn't large file enabled
Product: [Retired] Red Hat Linux Reporter: steigerwald <andre.steigerwald>
Component: rshAssignee: Phil Knirsch <pknirsch>
Status: CLOSED DUPLICATE QA Contact: Ben Levenson <benl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description steigerwald 2003-04-03 09:38:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0.1) Gecko/20020920
Netscape/7.0

Description of problem:
It ist not possible to 'rcp' files larger then 2GB.
You will get an error message like:
rcp: test2.3G: File too large 

Version-Release number of selected component (if applicable):
rsh-0.17-10

How reproducible:
Always

Steps to Reproduce:
1.create an file with a size larger then 2 GB
2.rcp <file> ws1:/tmp
3.=> error messages 
    

Actual Results:  rcp: test2.3G: File too large 

Expected Results:  it is necessary to recompile the rsh-0.17-10 rpm package
using using the "Large-File enabled Option"

Additional info:

Comment 1 steigerwald 2003-04-03 12:26:02 UTC
- There will be the same problem with the rdist- command.
- It's also no possible to get files larger then 2GB
(This could be the same problem within the rsh-server-0.17-10 package )

Comment 2 Phil Knirsch 2003-06-25 15:04:32 UTC

*** This bug has been marked as a duplicate of 67362 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:27 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.