Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 87811

Summary: kickstart install fails using non-anonymous ftp
Product: [Retired] Red Hat Linux Reporter: ivan
Component: installerAssignee: Jeremy Katz <katzj>
Status: CLOSED DUPLICATE QA Contact: Brock Organ <borgan>
Severity: medium Docs Contact:
Priority: high    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:26 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ivan 2003-04-02 20:56:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.6 (X11; Linux i686; U;) Gecko/20020913

Description of problem:
Installation fails when trying to get hdlist2 when using non-anonymous 
ftp. This is with a kickstart install.

In screen 3 (alt-F3) the password shows up "percent-hashed", and it 
seems as if the FTP server is giving Error 500.

It has already got some files down via non-anon ftp.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Configure using kickstart and FTP
2. Bootup machine (this was using PXE and an NFS'd ks.cfg)
3. in the ks.cfg, use a URL with username/password
    

Actual Results:  Fails install

Expected Results:  Downloads from the FTP server continue

Additional info:

URL line in kickstart config was akin to :
url --url
ftp://USER:PASS@FTPSERVER.EXAMPLE:/var/ftp/redhat/pub/redhat/linux/9/en/os/i386

Comment 1 ivan 2003-04-02 20:57:02 UTC
Just to confirm, this works fine using anonymous.

Comment 2 Jeremy Katz 2003-04-09 00:05:03 UTC

*** This bug has been marked as a duplicate of 86492 ***

Comment 3 ivan 2003-04-09 00:13:49 UTC
Not wishing to be a pain, but what is bug 86492 on about (what is NPACI)? I'm 
not sure it is the same (unless there is some further information that is not 
in bugzilla).

There doesn't seem to be any mention of non-anon ftp.

Just curious

Comment 4 Jeremy Katz 2003-04-09 00:49:48 UTC
Ooops, sorry, just can't type :)

*** This bug has been marked as a duplicate of 84692 ***

Comment 5 Red Hat Bugzilla 2006-02-21 18:52:26 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.