Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 87782

Summary: Confusing reference to vFAT
Product: [Retired] Red Hat Linux Reporter: Paul W. Frields <stickster>
Component: rhl-ig-x86Assignee: Sandra Moore <smoore>
Status: CLOSED RAWHIDE QA Contact: Sandra Moore <smoore>
Severity: low Docs Contact:
Priority: medium    
Version: 9CC: adstrong
Target Milestone: ---   
Target Release: ---   
Hardware: noarch   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-04-24 19:29:04 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Paul W. Frields 2003-04-02 13:35:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20030131

Description of problem:
rhl-ig-x86(EN)-9-HTML-RHI (2003-01-16T18:24-0400)

In Appendix G, the second note discusses proper formatting of Windows 2000/XP
partitions so they can be read properly by Red Hat Linux. It references the
partition type as "VFAT," which, although well-known to Linux aficionados, is
not a term used during Windows installation. This term should be changed in the
manual to "FAT32," and a note made about its relation to the Linux vfat fstype,
to prevent confusion.

Version-Release number of selected component (if applicable):
rhl-ig-x86-en-9-2

How reproducible:
Always

Steps to Reproduce:
1. Attach newbie to manual.
2. Direct to Appendix G.


Actual Results:  Observed furrowed brow. :-)

Expected Results:  True enlightenment should be achieved.

Additional info:

Comment 1 Paul W. Frields 2003-04-02 13:40:50 UTC
It should be noted that "FAT" might be a better term to use, since Windows NT
4.0 does not support FAT32. Certainly the manual shouldn't get into a
dissertation on FAT, but "VFAT" might make beginners think they are missing
something.

Comment 2 Paul W. Frields 2003-04-02 20:22:28 UTC
The glossary might be an additional place to put this information, but probably
not helpful to first-time installers who are not used to dependencies in
documentation.

Comment 3 Sandra Moore 2003-04-24 19:29:04 UTC
Thanks, this will be fixed in the next version of Red Hat Linux.
Thanks again for the feedback.

Cheers!