Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 87730

Summary: /usr/lib/debug included in standard package
Product: [Retired] Red Hat Linux Reporter: Jos Vos <jos>
Component: kdeeduAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 9CC: chris.ricker
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-07-04 13:45:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jos Vos 2003-04-01 20:24:24 UTC
Description of problem:
The debug version of the utils is included in the standard package, probably
because the files section contains %{_libdir}/*, thus also matching
/usr/lib/debug :-(.

Version-Release number of selected component (if applicable):
3.1-2

Comment 1 Ngo Than 2003-07-04 13:45:25 UTC
It's fixed in 3.1.2-5. Thanks for your report.