Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 87676

Summary: Network Config crashes when clicking on the Devices, Add button
Product: [Retired] Red Hat Linux Reporter: Wade Dugas <waded>
Component: redhat-config-networkAssignee: Harald Hoyer <harald>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 7.3   
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
Dump file none

Description Wade Dugas 2003-04-01 04:46:32 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18-27.7.x i686)

Description of problem:
I installed 7.3 selecting all components. I ran the up2date updater. After doing
so, Network Configuration crashes when clicking on the Add button on the Devices
tab.

Version-Release number of selected component (if applicable):
redhat-config-network-1.0.0.1

How reproducible:
Always

Steps to Reproduce:
1. Open Programs -> System -> Network Configuration
2. Click on the Add Button on the Devices tab.
3. The program crashes.
    

Actual Results:  The program crashes.

Expected Results:  Displays device options to add a network device.

Additional info:

Comment 1 Wade Dugas 2003-04-01 04:49:11 UTC
Created attachment 90809 [details]
Dump file

Comment 2 Harald Hoyer 2003-04-01 09:27:30 UTC

*** This bug has been marked as a duplicate of 76446 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:52:25 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.