Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 87647

Summary: Need to document how to use insight
Product: [Retired] eCos Reporter: Jonathan Larmour <jifl-bugzilla>
Component: User's GuideAssignee: Jonathan Larmour <jifl-bugzilla>
Status: CLOSED WONTFIX QA Contact: Jonathan Larmour <jifl-bugzilla>
Severity: low Docs Contact:
Priority: medium    
Version: 2.0 beta 1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-06-20 16:23:59 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jonathan Larmour 2003-03-31 20:49:20 UTC
Description of problem:

Need to document how to use insight in the user's guide. Since we (rightly)
don't actually ship an insight executable, we instead intend people wanting
insight to start gdb with -w. However we don't actually tell them anywhere that
this is what they have to do for insight!

Comment 1 Alex Schuilenburg 2003-06-20 16:23:59 UTC
This bug has moved to http://bugs.ecos.sourceware.org/show_bug.cgi?id=87647