Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 87478

Summary: Why 5 symbol limit for an username?
Product: Red Hat Satellite 5 Reporter: Ivo Sarak <ivo>
Component: RegistrationAssignee: Chip Turner <cturner>
Status: CLOSED WORKSFORME QA Contact: Red Hat Satellite QA List <satellite-qa-list>
Severity: high Docs Contact:
Priority: medium    
Version: unspecifiedCC: rhn-bugs
Target Milestone: ---   
Target Release: ---   
Hardware: athlon   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-04-11 05:56:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ivo Sarak 2003-03-27 15:05:57 UTC
Description of problem:
Why is there a minimum limit of 5 symbols for a username length? 

Version-Release number of selected component (if applicable):


How reproducible:
Always.

Steps to Reproduce:
Try to (re)register a machine and use shorter username than 5 symbols.

Actual results:
http://www.vendomar.ee/~ivo/username_too_short.png

Expected results:
No limit for an username length.

Additional info:
Reason why I report it is that I have been using RHN for a years and my username
is "IvoS". Do I need to reregister myself?

Comment 1 John Airey 2003-03-31 14:07:05 UTC
I also have a four character username and am similarly affected. However, it 
seems that you (Red Hat) have fixed this today as I was able to register a 
system onto this account. 

Comment 2 Ivo Sarak 2003-04-11 05:56:24 UTC
Seems to be fixed.