Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 86479

Summary: Apps won't launch under gnome
Product: [Retired] Red Hat Linux Reporter: Cole Tuininga <cole>
Component: kofficeAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 8.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-04-02 16:05:52 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Cole Tuininga 2003-03-23 18:52:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.7 (X11; Linux i686; U;) Gecko/20021226
Debian/1.2.7-6

Description of problem:
Attempting to start (seemingly) any koffice application under the default
desktop environment doesn't work.  Installed the koffice rpm, and when I attempt
to launch kword from the command line, the following happens:

$ kword
DCOPServer up and running.
Mutex destroy failure: Device or resource busy
$ Mutex destroy failure: Device or resource busy
kdeinit: Fatal IO error: client killed
kdeinit: sending SIGHUP to children.
kdeinit: sending SIGTERM to children.
kdeinit: Exit.


Version-Release number of selected component (if applicable):
koffice-1.2-0.rc1.4

How reproducible:
Always

Steps to Reproduce:
1. Install koffice rpm
2. Try to launch kword (from the command line)


Additional info:

Comment 1 Ngo Than 2003-04-02 16:05:52 UTC
please try to download kde 3.1.1 and koffice-1.2.1 from ftp.kde.org. It should
fix this problem