Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 86202

Summary: Typos in netdump-server(8) man page
Product: Red Hat Enterprise Linux 2.1 Reporter: Steve Bonneville <sbonnevi>
Component: netdumpAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-03-17 15:19:28 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Steve Bonneville 2003-03-17 05:35:46 UTC
In the man page for netdump-server(8), it looks like there's a couple of places
where we need to search-and-replace "ttywatch" with "netdump-server":

       --pidfile path
              Store   a  pidfile.   The  default  service  uses  /var/run/ttyĆ¢
              watch.pid.  The default is not to write a pidfile.

       --daemon
              ttywatch should background itself and run as a daemon.

This bug is current in 8.0 as well.

Comment 1 Michael K. Johnson 2003-03-17 15:19:28 UTC
Cut-and-paste strikes again!

Fixed in our internal code; fix will be in releases of netdump-server-0.6.9-1
and later.