Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 86069

Summary: dialog boxes using ncurses look crooked
Product: [Retired] Red Hat Linux Reporter: Aaron McSorley <aaron.mcsorley>
Component: ncursesAssignee: Eido Inoue <havill>
Status: CLOSED DUPLICATE QA Contact: Jay Turner <jturner>
Severity: high Docs Contact:
Priority: high    
Version: 8.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Aaron McSorley 2003-03-13 15:46:44 UTC
Description of problem:

ncurses is ...ummm crooked?

Version-Release number of selected component (if applicable):
5.2-28

How reproducible:
very

Steps to Reproduce:

/usr/share/doc/dialog-0.9b/samples/menubox

Comment 1 Aaron McSorley 2003-03-13 15:49:45 UTC

*** This bug has been marked as a duplicate of 86044 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:11 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.