Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85997

Summary: ancient tex packages in RH8
Product: [Retired] Red Hat Linux Reporter: Jack Tanner <ihok>
Component: tetexAssignee: Tim Waugh <twaugh>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: medium Docs Contact:
Priority: medium    
Version: 8.0Keywords: FutureFeature
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jack Tanner 2003-03-11 23:24:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3a)
Gecko/20021207 Phoenix/0.5

Description of problem:
Various tex packages included in tetex-1.0.7-57.1 are several years out of date.
For example, footmisc is at v3.3j2; the version on CTAN is 5.2. Some packages
are missing altogether (fixfoot.sty).

Please include a very recent, complete dump of CTAN (ctan.org) in building the
tetex distribution, or provide clear instructions on how to install this manually.

This is related to bug 75465, bug 77051, and possibly also bug 68472, in the
sense that for all of them, the underlying issue is the extremely dated tetex
distribution included in RH8.

Version-Release number of selected component (if applicable):
tetex-1.0.7-57.1

How reproducible:
Always

Steps to Reproduce:
less /usr/share/texmf/tex/latex/misc/footmisc.sty


Additional info:

Comment 1 Tim Waugh 2003-03-11 23:26:56 UTC

*** This bug has been marked as a duplicate of 83355 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.