Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 85991

Summary: Blank entry form
Product: [Community] Bugzilla Reporter: Ron <meadewhittaker>
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact: David Lawrence <dkl>
Severity: high Docs Contact:
Priority: high    
Version: 2.8   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2006-02-21 18:52:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Ron 2003-03-11 22:26:02 UTC
Description of problem:
 I get a blank "Bug Entry Form"

Version-Release number of selected component (if applicable):


How reproducible:
everytime

Steps to Reproduce:
1.Try to submit a bug
2.Click on "Open Bugzilla Entry Form" button
3.
    
Actual results:
a new, empty window pops up, addressed "about:blank"

Expected results:
a valid entry form

Additional info:

Comment 1 David Lawrence 2003-03-11 22:34:27 UTC

*** This bug has been marked as a duplicate of 85990 ***

Comment 2 Red Hat Bugzilla 2006-02-21 18:52:10 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.